Every CVE Search/ Get API key

CVE-2026-55869

Updated srt package fixes security vulnerabilities

No scoreFix available

Encryption State Machine Downgrade. (CVE-2026-55868) KMREQ/KMRSP Stack-Based Buffer Overflow. (CVE-2026-55869)

What each source reports

OSVMGASA-2026-0469 No score

Updated srt package fixes security vulnerabilities

Encryption State Machine Downgrade. (CVE-2026-55868) KMREQ/KMRSP Stack-Based Buffer Overflow. (CVE-2026-55869)

Record
MGASA-2026-0469
Updated
2026-11-02
OSVopenSUSE-SU-2026:11357-1 No score

libsrt1_5-1.5.6-1.1 on GA media

These are all security issues fixed in the libsrt1_5-1.5.6-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2026:11357-1
Updated
2026-11-02
OSVUBUNTU-CVE-2026-55869 No score

[Heap-Based Buffer Overflow in KMREQ Handling]

Record
UBUNTU-CVE-2026-55869
Updated
2026-11-02
OSVUSN-8764-1 No score

srt vulnerabilities

It was discovered that SRT did not authenticate certain encryption control messages. A remote attacker could possibly use this issue to downgrade an encrypted connection and inject arbitrary content or interrupt a media stream. (CVE-2026-55868)

It was discovered that SRT did not properly validate certain control packets during connection setup and key refresh operations. A remote attacker could possibly use this issue to cause SRT to crash, resulting in a denial of service. (CVE-2026-55869)

Record
USN-8764-1
Updated
2026-11-02

Affected packages

Affected packages
PackageAffectedFixed
srt
Debian:12
All versions, plus listed versions
1.5.1-11.5.1-1+deb12u11.5.2-11.5.3-11.5.3-2
Show 5 moreShow less
1.5.4-11.5.4-21.5.4-31.5.5-11.5.6-1
None known
srt
Debian:13
before 1.5.4-1+deb13u1, plus listed versions
1.5.4-1
1.5.4-1+deb13u1
srt
Debian:14
before 1.5.6-1, plus listed versions
1.5.4-11.5.4-21.5.4-31.5.5-1
1.5.6-1
srt
Mageia:10
From an advisory covering 2 CVEs
before 1.5.4-2.1.mga10
1.5.4-2.1.mga10
srt
Ubuntu:Pro:20.04:LTS
before 1.4.0-1ubuntu0.1~esm1, plus listed versions
1.3.2-11.4.0-11.4.0-1build1
1.4.0-1ubuntu0.1~esm1
srt
Ubuntu:Pro:22.04:LTS
before 1.4.4-4ubuntu0.1~esm1, plus listed versions
1.4.2-1.41.4.2-1.4ubuntu11.4.4-4
1.4.4-4ubuntu0.1~esm1
srt
Ubuntu:Pro:24.04:LTS
before 1.5.3-1ubuntu0.1~esm1, plus listed versions
1.5.2-11.5.3-11.5.3-1build11.5.3-1build2
1.5.3-1ubuntu0.1~esm1
srt
Ubuntu:Pro:26.04:LTS
before 1.5.4-3ubuntu0.1~esm1, plus listed versions
1.5.4-11.5.4-3
1.5.4-3ubuntu0.1~esm1
srt
Ubuntu:Pro:20.04:LTS
From an advisory covering 2 CVEs
before 1.4.0-1ubuntu0.1~esm1, plus listed versions
1.3.2-11.4.0-11.4.0-1build1
1.4.0-1ubuntu0.1~esm1
srt
Ubuntu:Pro:22.04:LTS
From an advisory covering 2 CVEs
before 1.4.4-4ubuntu0.1~esm1, plus listed versions
1.4.2-1.41.4.2-1.4ubuntu11.4.4-4
1.4.4-4ubuntu0.1~esm1
srt
Ubuntu:Pro:24.04:LTS
From an advisory covering 2 CVEs
before 1.5.3-1ubuntu0.1~esm1, plus listed versions
1.5.2-11.5.3-11.5.3-1build11.5.3-1build2
1.5.3-1ubuntu0.1~esm1
srt
Ubuntu:Pro:26.04:LTS
From an advisory covering 2 CVEs
before 1.5.4-3ubuntu0.1~esm1, plus listed versions
1.5.4-11.5.4-3
1.5.4-3ubuntu0.1~esm1
srt
openSUSE:Tumbleweed
From an advisory covering 2 CVEs
before 1.5.6-1.1
1.5.6-1.1

History

History
RecordedChangedSources
affected, facts
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-55869 is a vulnerability with no CVSS score yet in srt, published July 21, 2026. No source lists public exploit code. Fixed in srt 1.5.4-1+deb13u1.

References

Show 8 moreShow less
MoveEnter Open