CVE-2026-59119
PowerShell Elevation of Privilege Vulnerability
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
7.3
PowerShell Elevation of Privilege Vulnerability
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
- Record
CVE-2026-59119- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C - Weakness
- CWE-276
- Updated
- 2026-11-02
EUVDEUVD-2026-56608
7.3
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
- Record
EUVD-2026-56608- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-43rg-r573-6f25
7.3
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate...
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
- Record
GHSA-43rg-r573-6f25- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-276
- Updated
- 2026-11-02
NVD
7.3
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
- Record
CVE-2026-59119- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-276
- Updated
- 2026-11-02
OSVALPINE-CVE-2026-59119
7.3
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
- Record
ALPINE-CVE-2026-59119- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-03
OSV
7.3
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
- Record
CVE-2026-59119- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVBIT-powershell-2026-59119 No score
PowerShell Elevation of Privilege Vulnerability
Incorrect default permissions in Microsoft PowerShell allows an authorized attacker to elevate privileges locally.
- Record
BIT-powershell-2026-59119- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
powershellAlpine:v3.24 |
7.4 up to 7.6.9-r0 | 7.6.9-r0 |
powershellBitnami |
7.6.0 up to 7.6.5, 7.4.0 up to 7.4.19.0, 7.5.0 up to 7.5.10.0 | 7.6.57.4.19.07.5.10.0 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, aliases, references | OSV | |
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2026-59119 is a high vulnerability (CVSS 7.3) in Microsoft Powershell, published August 11, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.38%, the 32nd percentile. Fixed in powershell 7.6.9-r0.