Every CVE Search/ Get API key

CVE-2026-59268

Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader

7.3 High

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.

Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
Low

Exploit likelihood

0.21%Unchanged since Nov 5, 2026
90%50%10%1%

What each source reports

CVE List Score used 7.3

Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.

Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
CVE-2026-59268
CVSS 3.1
7.3 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
Weakness
CWE-787
Updated
2026-11-05
EUVDEUVD-2026-116873 7.3

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.

Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
EUVD-2026-116873
CVSS 3.1
7.3 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
Updated
2026-11-05
GitHub AdvisoriesGHSA-7v5j-xj9w-232m 7.3

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an...

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.

Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
GHSA-7v5j-xj9w-232m
CVSS 3.1
7.3 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
Weakness
CWE-787
Updated
2026-11-04
NVD 7.3

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.

Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
CVE-2026-59268
CVSS 3.1
7.3 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
Weakness
CWE-787
Updated
2026-11-05

Affected products

History

History
RecordedChangedSources
products, referencesCVE List, EUVD, GitHub Advisories, NVD
severityCVE List
published, severityEUVD
publishedEUVD, NVD
referencesCVE List, EUVD
references, titleCVE List
aliases, cwes, references, titleGitHub Advisories
first indexedEUVD

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-59268 is a high vulnerability (CVSS 7.3) in Apache Openoffice, published November 4, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.21%, the 11th percentile. No source names a fixed version.

References

MoveEnter Open