CVE-2026-65140
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission...
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission level in the SlurmDBD that can be chained together in a way that would permit an Operator to make themselves an Administrator.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- High
- Privileges needed
- High
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- None
Exploit likelihood
What each source reports
CVE List Score used
5.7
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission level in the SlurmDBD that can be chained together in a way that would permit an Operator to make themselves an Administrator.
- Record
CVE-2026-65140- CVSS 3.1
- 5.7 Medium
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N - Weakness
- CWE-863
- Updated
- 2026-11-03
EUVDEUVD-2026-116014
5.7
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission level in the SlurmDBD that can be chained together in a way that would permit an Operator to make themselves an Administrator.
- Record
EUVD-2026-116014- CVSS 3.1
- 5.7 Medium
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N - Updated
- 2026-11-03
GitHub AdvisoriesGHSA-787x-v3qp-rcgx
5.7
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission...
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission level in the SlurmDBD that can be chained together in a way that would permit an Operator to make themselves an Administrator.
- Record
GHSA-787x-v3qp-rcgx- CVSS 3.1
- 5.7 Medium
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N - Weakness
- CWE-863
- Updated
- 2026-11-03
NVD
5.7
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission level in the SlurmDBD that can be chained together in a way that would permit an Operator to make themselves an Administrator.
- Record
CVE-2026-65140- CVSS 3.1
- 5.7 Medium
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N - Weakness
- CWE-863
- Updated
- 2026-11-03
OSVDEBIAN-CVE-2026-65140
5.7
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission level in the SlurmDBD that can be chained together in a way that would permit an Operator to make themselves an Administrator.
- Record
DEBIAN-CVE-2026-65140- CVSS 3.1
- 5.7 Medium
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N - Updated
- 2026-11-04
OSVUBUNTU-CVE-2026-65140
5.7
NVIDIA Slurm contains some inconsistent authorization checks against the Operator permission level in the SlurmDBD that can be chained together in a way that would permit an Operator to make themselves an Administrator.
- Record
UBUNTU-CVE-2026-65140- CVSS 3.1
- 5.7 Medium
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:N - Updated
- 2026-11-05
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
slurm-wlmDebian:12 |
All versions, plus listed versions 22.05.8-422.05.8-4+deb12u122.05.8-4+deb12u222.05.8-4+deb12u323.02.3-1 Show 39 moreShow less23.02.3-223.02.5-123.02.6-123.02.6-1.1~exp123.11.3-123.11.3-223.11.3-2.1~exp123.11.3-2.1~exp223.11.4-123.11.4-1.123.11.4-1.223.11.4-1.323.11.4-1.423.11.4-223.11.6-123.11.7-124.05.1-124.05.1-224.05.2-124.05.4-124.11.0-124.11.0-1.124.11.0-224.11.1-124.11.3-124.11.3-224.11.5-124.11.5-224.11.5-324.11.5-425.05.4-125.05.4-225.11.2-125.11.2-225.11.4-126.05.1-126.05.3-126.05.4-126.05.5-1 |
None known |
slurm-wlmDebian:13 |
before 24.11.5-4+deb13u1, plus listed versions 24.11.5-4 |
24.11.5-4+deb13u1 |
slurm-wlmDebian:14 |
before 26.05.4-1, plus listed versions 24.11.5-425.05.4-125.05.4-225.11.2-125.11.2-225.11.4-126.05.1-126.05.3-1 |
26.05.4-1 |
slurm-wlmUbuntu:Pro:22.04:LTS |
All versions, plus listed versions 20.11.7+really20.11.4-221.08.5-121.08.5-1.121.08.5-221.08.5-2ubuntu121.08.5-2ubuntu1+esm121.08.5-2ubuntu1+esm2 |
None known |
slurm-wlmUbuntu:Pro:24.04:LTS |
All versions, plus listed versions 23.02.3-2ubuntu123.02.6-1ubuntu223.02.6-1ubuntu323.11.3-1ubuntu123.11.3-2ubuntu1 Show 4 moreShow less23.11.3-2ubuntu223.11.4-1.2ubuntu423.11.4-1.2ubuntu523.11.4-1.2ubuntu5+esm1 |
None known |
slurm-wlmUbuntu:26.10 |
All versions, plus listed versions 25.11.2-1ubuntu226.05.4-1ubuntu1 |
None known |
slurm-wlmUbuntu:26.04:LTS |
All versions, plus listed versions 24.11.5-425.05.4-125.05.4-225.11.2-1ubuntu2 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| published | EUVD, NVD, OSV | |
| affected | CVE List, EUVD, OSV | |
| aliases, references, title | GitHub Advisories, NVD | |
| aliases, products | EUVD | |
| cwes, description, facts, products, references, severity | CVE List | |
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2026-65140 is a medium vulnerability (CVSS 5.7) in Nvidia Slurm, published November 3, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.13%, the 2nd percentile. Fixed in slurm-wlm 24.11.5-4+deb13u1.