Every CVE Search/ Get API key

CVE-2026-6841

Reflected XSS in Request Tracker

5.1 MediumFix available

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser.

This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Active

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
None

Exploit likelihood

0.24%Up 0.2 points since May 22, 2026
90%50%10%1%

What each source reports

CVE List Score used 5.1

Reflected XSS in Request Tracker

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser.

This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Record
CVE-2026-6841
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Weakness
CWE-79
Updated
2026-11-02
EUVDEUVD-2026-31269 5.1

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser.

This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Record
EUVD-2026-31269
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-79vr-q653-q96g 5.1

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the ...

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser.

This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Record
GHSA-79vr-q653-q96g
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
NVD 5.1

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser.

This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Record
CVE-2026-6841
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSV 5.1

Reflected XSS in Request Tracker

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser.

This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Record
CVE-2026-6841
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Weakness
CWE-79
Updated
2026-11-02
OSVDEBIAN-CVE-2026-6841 6.1

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser. This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Record
DEBIAN-CVE-2026-6841
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2026-6841 5.1

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser. This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

Record
UBUNTU-CVE-2026-6841
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
request-tracker4
Debian:12
before 4.4.6+dfsg-1.1+deb12u4, plus listed versions
4.4.6+dfsg-1.14.4.6+dfsg-1.1+deb12u14.4.6+dfsg-1.1+deb12u24.4.6+dfsg-1.1+deb12u3
4.4.6+dfsg-1.1+deb12u4
request-tracker5
Debian:12
before 5.0.3+dfsg-3~deb12u6, plus listed versions
5.0.3+dfsg-25.0.3+dfsg-3~deb12u15.0.3+dfsg-3~deb12u25.0.3+dfsg-3~deb12u35.0.3+dfsg-3~deb12u45.0.3+dfsg-3~deb12u5
5.0.3+dfsg-3~deb12u6
request-tracker5
Debian:13
before 5.0.7+dfsg-4+deb13u3, plus listed versions
5.0.7+dfsg-45.0.7+dfsg-4+deb13u15.0.7+dfsg-4+deb13u2
5.0.7+dfsg-4+deb13u3
request-tracker5
Debian:14
before 5.0.10+dfsg-1, plus listed versions
5.0.7+dfsg-45.0.7+dfsg-55.0.7+dfsg-65.0.9+dfsg-15.0.9+dfsg-25.0.9+dfsg-35.0.9+dfsg-4
5.0.10+dfsg-1
request-tracker4
Ubuntu:16.04:LTS
All versions, plus listed versions
4.2.11-24.2.12-34.2.12-44.2.12-5
None known
request-tracker4
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
4.4.1-54.4.2-14.4.2-24.4.2-2ubuntu0.1~esm1
None known
request-tracker4
Ubuntu:20.04:LTS
All versions, plus listed versions
4.4.3-24.4.3-2+deb10u3build0.20.04.1
None known
request-tracker4
Ubuntu:22.04:LTS
All versions, plus listed versions
4.4.4+dfsg-2ubuntu14.4.4+dfsg-2ubuntu1.22.04.1
None known
request-tracker5
Ubuntu:Pro:22.04:LTS
before 5.0.1+dfsg-1ubuntu1+esm2, plus listed versions
5.0.1+dfsg-1ubuntu15.0.1+dfsg-1ubuntu1+esm1
5.0.1+dfsg-1ubuntu1+esm2
request-tracker4
Ubuntu:24.04:LTS
All versions, plus listed versions
4.4.4+dfsg-2ubuntu14.4.4+dfsg-2ubuntu24.4.7+dfsg-1
None known
Show 5 moreShow less
Affected packages
PackageAffectedFixed
request-tracker5
Ubuntu:Pro:24.04:LTS
before 5.0.5+dfsg-2ubuntu0.1~esm2, plus listed versions
5.0.1+dfsg-1ubuntu15.0.5+dfsg-25.0.5+dfsg-2ubuntu0.1~esm1
5.0.5+dfsg-2ubuntu0.1~esm2
request-tracker4
Ubuntu:25.10
All versions, plus listed versions
4.4.7+dfsg-4syncable1
None known
request-tracker5
Ubuntu:25.10
All versions, plus listed versions
5.0.7+dfsg-25.0.7+dfsg-35.0.7+dfsg-4
None known
request-tracker4
Ubuntu:26.04:LTS
All versions, plus listed versions
4.4.7+dfsg-4syncable1
None known
request-tracker5
Ubuntu:Pro:26.04:LTS
before 5.0.7+dfsg-6ubuntu0.1~esm1, plus listed versions
5.0.7+dfsg-45.0.7+dfsg-6
5.0.7+dfsg-6ubuntu0.1~esm1

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-6841 is a medium vulnerability (CVSS 5.1) in Best Practical Request Tracker, published May 21, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.24%, the 14th percentile. Fixed in request-tracker4 4.4.6+dfsg-1.1+deb12u4.

References

Show 7 moreShow less
MoveEnter Open