CVE-2026-90629
Apache OpenOffice: Out of bounds memory access during WMF import
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- Low
Exploit likelihood
What each source reports
CVE List Score used
7.3
Apache OpenOffice: Out of bounds memory access during WMF import
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
- Record
CVE-2026-90629- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L - Weakness
- CWE-787
- Updated
- 2026-11-05
EUVDEUVD-2026-116878
7.3
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
- Record
EUVD-2026-116878- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L - Updated
- 2026-11-05
GitHub AdvisoriesGHSA-pv52-gqgr-5x2q
7.3
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16...
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
- Record
GHSA-pv52-gqgr-5x2q- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L - Weakness
- CWE-787
- Updated
- 2026-11-04
NVD
7.3
An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
- Record
CVE-2026-90629- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L - Weakness
- CWE-787
- Updated
- 2026-11-05
Affected products
History
| Recorded | Changed | Sources |
|---|---|---|
| products, references | GitHub Advisories, NVD | |
| severity | CVE List | |
| published, severity | EUVD | |
| published | EUVD, NVD | |
| references | CVE List, EUVD | |
| references, title | CVE List | |
| aliases, cwes, references, title | GitHub Advisories | |
| first indexed | EUVD |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2026-90629 is a high vulnerability (CVSS 7.3) in Apache Openoffice, published November 4, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.21%, the 11th percentile. No source names a fixed version.