CVE-2026-92909
Adobe Commerce | Incorrect Authorization (CWE-863)
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploitation of this issue does not require user interaction.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
9.8
Adobe Commerce | Incorrect Authorization (CWE-863)
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploitation of this issue does not require user interaction.
- Record
CVE-2026-92909- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-863
- Updated
- 2026-11-03
EUVDEUVD-2026-99212
9.8
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploitation of this issue does not require user interaction.
- Record
EUVD-2026-99212- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-03
GitHub AdvisoriesGHSA-22xq-66q5-3656
9.8
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in...
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploitation of this issue does not require user interaction.
- Record
GHSA-22xq-66q5-3656- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-863
- Updated
- 2026-11-02
NVD
9.8
Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploitation of this issue does not require user interaction.
- Record
CVE-2026-92909- CVSS 3.1
- 9.8 Critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-863
- Updated
- 2026-11-02
OSVROOT-APP-COMPOSER-CVE-2026-92909 No score
CVE-2026-92909 in magento/product-enterprise-edition - Patched by Root
Root has patched CVE-2026-92909 in the magento/product-enterprise-edition package for Root:Composer. Multiple fixed versions available.
- Record
ROOT-APP-COMPOSER-CVE-2026-92909- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
magento/product-enterprise-editionRoot:Composer |
before 2.4.8-p512007005+root.io | 2.4.8-p512007005+root.io2.4.7-p1012007005+root.io2.4.7-p1012007006+root.io2.4.8-p512007006+root.io |
magento/product-community-editionRoot:Composer |
before 0.74.0-beta2-p12007004+root.io | 0.74.0-beta2-p12007004+root.io2.4.7-p1012007004+root.io2.3.1-p12007004+root.io2.4.8-p512007004+root.io2.3.1-p12007005+root.io2.4.7-p1012007005+root.io0.74.0-beta2-p12007005+root.io2.4.8-p512007005+root.io |
History
| Recorded | Changed | Sources |
|---|---|---|
| facts | CVE List, EUVD | |
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2026-92909 is a critical vulnerability (CVSS 9.8) in Adobe Commerce, published October 13, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.79%, the 56th percentile. Fixed in magento/product-enterprise-edition 2.4.8-p512007005+root.io.