Every CVE Search/ Get API key

CVE-2026-97764

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because,...

3.7 LowFix available

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because, in some common configurations, an attacker can leverage the handling of diacritics (e.g., accents) for a higher effective limit.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
High
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
Low
Availability
None

Exploit likelihood

0.23%Unchanged since Sep 25, 2026
90%50%10%1%

What each source reports

CVE List Score used 3.7

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because, in some common configurations, an attacker can leverage the handling of diacritics (e.g., accents) for a higher effective limit.

Record
CVE-2026-97764
CVSS 3.1
3.7 LowCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness
CWE-180
Updated
2026-11-02
EUVDEUVD-2026-86517 3.7

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because, in some common configurations, an attacker can leverage the handling of diacritics (e.g., accents) for a higher effective limit.

Record
EUVD-2026-86517
CVSS 3.1
3.7 LowCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-qwgm-hfpp-4pf6 3.7

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because,...

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because, in some common configurations, an attacker can leverage the handling of diacritics (e.g., accents) for a higher effective limit.

Record
GHSA-qwgm-hfpp-4pf6
CVSS 3.1
3.7 LowCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness
CWE-180
Updated
2026-11-02
NVD 3.7

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because, in some common configurations, an attacker can leverage the handling of diacritics (e.g., accents) for a higher effective limit.

Record
CVE-2026-97764
CVSS 3.1
3.7 LowCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness
CWE-180
Updated
2026-11-02
OSVDEBIAN-CVE-2026-97764 3.7

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because, in some common configurations, an attacker can leverage the handling of diacritics (e.g., accents) for a higher effective limit.

Record
DEBIAN-CVE-2026-97764
CVSS 3.1
3.7 LowCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2026-97764 3.7

django-allauth before 65.19.4 does not have the expected limits on failed login attempts because, in some common configurations, an attacker can leverage the handling of diacritics (e.g., accents) for a higher effective limit.

Record
UBUNTU-CVE-2026-97764
CVSS 3.1
3.7 LowCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
Updated
2026-11-02
OSVopenSUSE-SU-2026:11903-1 No score

python313-django-allauth-65.19.4-1.1 on GA media

These are all security issues fixed in the python313-django-allauth-65.19.4-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2026:11903-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
django-allauth
Debian:12
All versions, plus listed versions
0.51.0-10.58.2-264.1.0-165.0.2-165.0.2-265.15.0-165.19.1-1
None known
django-allauth
Debian:13
All versions, plus listed versions
65.0.2-165.0.2-265.15.0-165.19.1-1
None known
django-allauth
Debian:14
All versions, plus listed versions
65.0.2-165.0.2-265.15.0-165.19.1-1
None known
django-allauth
Ubuntu:18.04:LTS
All versions, plus listed versions
0.33.0-10.34.0-10.34.0-20.34.0-30.35.0-1
None known
django-allauth
Ubuntu:20.04:LTS
All versions, plus listed versions
0.39.1+ds-10.40.0+ds-20.41.0+ds-1
None known
django-allauth
Ubuntu:22.04:LTS
All versions, plus listed versions
0.44.0+ds-10.46.0+ds-10.47.0-1
None known
django-allauth
Ubuntu:24.04:LTS
All versions, plus listed versions
0.51.0-10.58.2-2
None known
django-allauth
Ubuntu:26.10
All versions, plus listed versions
65.0.2-265.15.0-1
None known
django-allauth
Ubuntu:26.04:LTS
All versions, plus listed versions
65.0.2-165.0.2-2
None known
python-django-allauth
openSUSE:Tumbleweed
before 65.19.4-1.1
65.19.4-1.1

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-97764 is a low vulnerability (CVSS 3.7) in Allauth Django-allauth, published September 25, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.23%, the 13th percentile. Fixed in python-django-allauth 65.19.4-1.1.

References

Show 5 moreShow less
MoveEnter Open