Every CVE Search/ Get API key

CVE-2016-9263

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows...

4.7 MediumFix available

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
High
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

2.17%Up 1.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.7

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

Record
CVE-2016-9263
CVSS 3.0
4.7 MediumCVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0
2.6 LowAV:N/AC:H/Au:N/C:N/I:P/A:N
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

Record
CVE-2016-9263
Updated
2026-11-02
EUVDEUVD-2016-10074 No score

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

Record
EUVD-2016-10074
Updated
2026-11-03
GitHub AdvisoriesGHSA-94pj-jgcq-pjjg 4.7

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows...

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

Record
GHSA-94pj-jgcq-pjjg
CVSS 3.0
4.7 MediumCVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-20
Updated
2026-11-02
OSV 4.7

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

Record
CVE-2016-9263
CVSS 3.0
4.7 MediumCVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVDEBIAN-CVE-2016-9263 4.7

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

Record
DEBIAN-CVE-2016-9263
CVSS 3.0
4.7 MediumCVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 4.1+dfsg-1
4.1+dfsg-1
wordpress
Debian:13
before 4.1+dfsg-1
4.1+dfsg-1
wordpress
Debian:14
before 4.1+dfsg-1
4.1+dfsg-1
wordpress
Debian:7
From an advisory covering 8 CVEs
before 3.6.1+dfsg-1~deb7u17, plus listed versions
3.5.1+dfsg-23.5.2+dfsg-13.5.2+dfsg-1~deb6u13.5.2+dfsg-1~deb7u13.6+dfsg-1
Show 24 moreShow less
3.6.1+dfsg-1~deb6u13.6.1+dfsg-1~deb6u23.6.1+dfsg-1~deb6u33.6.1+dfsg-1~deb6u43.6.1+dfsg-1~deb6u53.6.1+dfsg-1~deb6u63.6.1+dfsg-1~deb6u73.6.1+dfsg-1~deb6u83.6.1+dfsg-1~deb6u93.6.1+dfsg-1~deb7u13.6.1+dfsg-1~deb7u103.6.1+dfsg-1~deb7u113.6.1+dfsg-1~deb7u123.6.1+dfsg-1~deb7u133.6.1+dfsg-1~deb7u143.6.1+dfsg-1~deb7u153.6.1+dfsg-1~deb7u163.6.1+dfsg-1~deb7u23.6.1+dfsg-1~deb7u33.6.1+dfsg-1~deb7u43.6.1+dfsg-1~deb7u53.6.1+dfsg-1~deb7u63.6.1+dfsg-1~deb7u83.6.1+dfsg-1~deb7u9
3.6.1+dfsg-1~deb7u17

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2016-9263 is a medium vulnerability (CVSS 4.7) in Wordpress, published October 12, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.17%, the 82nd percentile. Fixed in wordpress 4.1+dfsg-1.

References

MoveEnter Open