DLA-1400-2
tomcat7 - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
tomcat7Debian:8 |
before 7.0.56-3+really7.0.88-2, plus listed versions 7.0.56-37.0.56-3+deb8u17.0.56-3+deb8u107.0.56-3+deb8u117.0.56-3+deb8u2 Show 8 moreShow less7.0.56-3+deb8u37.0.56-3+deb8u47.0.56-3+deb8u57.0.56-3+deb8u67.0.56-3+deb8u77.0.56-3+deb8u87.0.56-3+deb8u97.0.56-3+really7.0.88-1 |
7.0.56-3+really7.0.88-2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-1400-2 is a vulnerability with no CVSS score yet in tomcat7, published July 1, 2018. No source lists public exploit code. Fixed in tomcat7 7.0.56-3+really7.0.88-2.