DLA-1591-2
libphp-phpmailer - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
libphp-phpmailerDebian:8 |
before 5.2.9+dfsg-2+deb8u5, plus listed versions 5.2.9+dfsg-25.2.9+dfsg-2+deb8u15.2.9+dfsg-2+deb8u25.2.9+dfsg-2+deb8u35.2.9+dfsg-2+deb8u4 |
5.2.9+dfsg-2+deb8u5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-1591-2 is a vulnerability with no CVSS score yet in libphp-phpmailer, published December 27, 2018. No source lists public exploit code. Fixed in libphp-phpmailer 5.2.9+dfsg-2+deb8u5.