DLA-1642-1
postgresql-9.4 - new upstream version
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postgresql-9.4Debian:8 |
before 9.4.20-0+deb8u1, plus listed versions 9.4.1-19.4.10-0+deb8u19.4.11-0+deb8u19.4.11-0+deb8u1~bpo7+19.4.11-0+deb8u2 Show 27 moreShow less9.4.12-0+deb8u19.4.12-0+deb8u1~bpo7+19.4.13-0+deb8u19.4.14-0+deb8u19.4.15-0+deb8u19.4.16-0+deb8u19.4.17-0+deb8u19.4.18-0+deb8u19.4.19-0+deb8u19.4.2-0+deb8u19.4.2-19.4.3-0+deb8u19.4.3-19.4.4-0+deb8u19.4.4-19.4.4-29.4.5-0+deb8u19.4.5-0+deb8u1~bpo70+19.4.5-19.4.5-29.4.6-0+deb8u19.4.6-0+deb8u1~bpo70+19.4.7-0+deb8u19.4.7-0+deb8u1~bpo70+19.4.7-0+deb8u1~bpo70+29.4.8-0+deb8u19.4.9-0+deb8u1 |
9.4.20-0+deb8u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-1642-1 is a vulnerability with no CVSS score yet in postgresql-9.4, published January 25, 2019. No source lists public exploit code. Fixed in postgresql-9.4 9.4.20-0+deb8u1.