DLA-1928-1
php5 - security update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
php5Debian:8 |
before 5.6.40+dfsg-0+deb8u6, plus listed versions 5.6.11+dfsg-15.6.12+dfsg-0+deb8u15.6.12+dfsg-15.6.13+dfsg-0+deb8u15.6.13+dfsg-1 Show 45 moreShow less5.6.13+dfsg-25.6.14+dfsg-0+deb8u15.6.14+dfsg-15.6.15+dfsg-15.6.16+dfsg-15.6.16+dfsg-25.6.16+dfsg-35.6.16+dfsg-45.6.17+dfsg-0+deb8u15.6.17+dfsg-15.6.17+dfsg-35.6.18+dfsg-15.6.19+dfsg-0+deb8u15.6.19+dfsg-15.6.19+dfsg-25.6.20+dfsg-0+deb8u15.6.20+dfsg-15.6.21+dfsg-15.6.21+dfsg-25.6.22+dfsg-0+deb8u15.6.22+dfsg-15.6.22+dfsg-25.6.23+dfsg-0+deb8u15.6.23+dfsg-15.6.24+dfsg-0+deb8u15.6.24+dfsg-15.6.26+dfsg-0+deb8u15.6.26+dfsg-15.6.27+dfsg-0+deb8u15.6.28+dfsg-0+deb8u15.6.29+dfsg-0+deb8u15.6.30+dfsg-0+deb8u15.6.33+dfsg-0+deb8u15.6.36+dfsg-0+deb8u15.6.37+dfsg-0+deb8u15.6.38+dfsg-0+deb8u15.6.39+dfsg-0+deb8u15.6.39+dfsg-0+deb8u25.6.40+dfsg-0+deb8u15.6.40+dfsg-0+deb8u25.6.40+dfsg-0+deb8u35.6.40+dfsg-0+deb8u45.6.40+dfsg-0+deb8u55.6.7+dfsg-15.6.9+dfsg-0+deb8u1 |
5.6.40+dfsg-0+deb8u6 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-1928-1 is a vulnerability with no CVSS score yet in php5, published September 20, 2019. No source lists public exploit code. Fixed in php5 5.6.40+dfsg-0+deb8u6.
This page doesn't list everything
Left out here: 1 version. The JSON record has them.