DLA-1963-2
poppler - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
popplerDebian:8 |
before 0.26.5-2+deb8u13, plus listed versions 0.26.5-20.26.5-2+deb8u10.26.5-2+deb8u100.26.5-2+deb8u110.26.5-2+deb8u12 Show 9 moreShow less0.26.5-2+deb8u1~bpo70+10.26.5-2+deb8u20.26.5-2+deb8u30.26.5-2+deb8u40.26.5-2+deb8u50.26.5-2+deb8u60.26.5-2+deb8u70.26.5-2+deb8u80.26.5-2+deb8u9 |
0.26.5-2+deb8u13 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-1963-2 is a vulnerability with no CVSS score yet in poppler, published October 18, 2019. No source lists public exploit code. Fixed in poppler 0.26.5-2+deb8u13.