DLA-246-2
linux-2.6 - security update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
linux-2.6Debian:6.0 |
before 2.6.32-48squeeze13, plus listed versions 2.6.32-302.6.32-30+m68k.52.6.32-312.6.32-31~bpo50+12.6.32-32 Show 34 moreShow less2.6.32-332.6.32-342.6.32-34squeeze12.6.32-352.6.32-35squeeze12.6.32-35squeeze22.6.32-35~bpo50+12.6.32-362.6.32-372.6.32-382.6.32-392.6.32-39squeeze12.6.32-402.6.32-412.6.32-41squeeze22.6.32-422.6.32-432.6.32-442.6.32-452.6.32-462.6.32-46squeeze12.6.32-472.6.32-482.6.32-48squeeze12.6.32-48squeeze102.6.32-48squeeze112.6.32-48squeeze122.6.32-48squeeze32.6.32-48squeeze42.6.32-48squeeze52.6.32-48squeeze62.6.32-48squeeze72.6.32-48squeeze82.6.32-48squeeze9 |
2.6.32-48squeeze13 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-246-2 is a vulnerability with no CVSS score yet in linux-2.6, published June 17, 2015. No source lists public exploit code. Fixed in linux-2.6 2.6.32-48squeeze13.