DLA-252-1
postgresql-8.4 - bugfix update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postgresql-8.4Debian:6.0 |
before 8.4.22lts4-0+deb6u1, plus listed versions 8.4.10-0squeeze18.4.10-0squeeze1~bpo50+18.4.10-18.4.11-0squeeze18.4.11-1 Show 40 moreShow less8.4.12-0squeeze18.4.12-18.4.12-28.4.12-38.4.13-0squeeze18.4.13-18.4.14-18.4.15-0squeeze18.4.15-18.4.16-0squeeze18.4.16-18.4.17-0squeeze18.4.17-18.4.18-0squeeze18.4.18-0wheezy18.4.19-0squeeze18.4.19-0wheezy18.4.20-0squeeze18.4.20-0wheezy18.4.21-0squeeze18.4.21-0wheezy18.4.22-0wheezy18.4.5-0squeeze28.4.5-18.4.5-1~bpo50+18.4.5-28.4.5-2~bpo50+18.4.6-18.4.7-0squeeze1~bpo50+18.4.7-0squeeze28.4.7-18.4.8-0squeeze18.4.8-0squeeze1~bpo50+18.4.8-0squeeze28.4.8-0squeeze2~bpo50+18.4.8-18.4.8-28.4.9-0squeeze18.4.9-0squeeze1~bpo50+18.4.9-1 |
8.4.22lts4-0+deb6u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-252-1 is a vulnerability with no CVSS score yet in postgresql-8.4, published June 23, 2015. No source lists public exploit code. Fixed in postgresql-8.4 8.4.22lts4-0+deb6u1.