DLA-2956-1
wordpress - security update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
wordpressDebian:9 |
before 4.7.23+dfsg-0+deb9u1, plus listed versions 4.7.18+dfsg-1+deb9u14.7.19+dfsg-1+deb9u14.7.20+dfsg-1+deb9u14.7.21+dfsg-0+deb9u14.7.22+dfsg-0+deb9u1 Show 9 moreShow less4.7.5+dfsg-24.7.5+dfsg-2+deb9u14.7.5+dfsg-2+deb9u1~bpo8+14.7.5+dfsg-2+deb9u24.7.5+dfsg-2+deb9u2~bpo8+14.7.5+dfsg-2+deb9u34.7.5+dfsg-2+deb9u44.7.5+dfsg-2+deb9u54.7.5+dfsg-2+deb9u6 |
4.7.23+dfsg-0+deb9u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-2956-1 is a vulnerability with no CVSS score yet in wordpress, published March 20, 2022. No source lists public exploit code. Fixed in wordpress 4.7.23+dfsg-0+deb9u1.