DLA-3114-2
mariadb-10.3 - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
mariadb-10.3Debian:10 |
before 1:10.3.36-0+deb10u2, plus listed versions 1:10.3.15-11:10.3.15-21:10.3.16-11:10.3.16-1+riscv641:10.3.17-0+deb10u1 Show 20 moreShow less1:10.3.17-11:10.3.18-0+deb10u11:10.3.18-11:10.3.19-11:10.3.20-11:10.3.21-11:10.3.21-21:10.3.22-0+deb10u11:10.3.22-11:10.3.23-0+deb10u11:10.3.23-11:10.3.24-11:10.3.24-21:10.3.25-0+deb10u11:10.3.27-0+deb10u11:10.3.27-1~exp11:10.3.29-0+deb10u11:10.3.31-0+deb10u11:10.3.34-0+deb10u11:10.3.36-0+deb10u1 |
1:10.3.36-0+deb10u2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-3114-2 is a vulnerability with no CVSS score yet in mariadb-10.3, published September 30, 2022. No source lists public exploit code. Fixed in mariadb-10.3 1:10.3.36-0+deb10u2.