DLA-3954-2
postgresql-13 - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postgresql-13Debian:11 |
before 13.18-0+deb11u1, plus listed versions 13.10-0+deb11u113.11-0+deb11u113.12-0+deb11u113.13-0+deb11u113.14-0+deb11u1 Show 12 moreShow less13.15-0+deb11u113.16-0+deb11u113.17-0+deb11u113.3-113.4-0+deb11u113.4-113.4-213.4-313.5-0+deb11u113.7-0+deb11u113.8-0+deb11u113.9-0+deb11u1 |
13.18-0+deb11u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-3954-2 is a vulnerability with no CVSS score yet in postgresql-13, published November 21, 2024. No source lists public exploit code. Fixed in postgresql-13 13.18-0+deb11u1.