DLA-3957-2
needrestart - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
needrestartDebian:11 |
before 3.5-4+deb11u5, plus listed versions 3.5-43.5-4+deb11u13.5-4+deb11u23.5-4+deb11u33.5-4+deb11u4 |
3.5-4+deb11u5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-3957-2 is a vulnerability with no CVSS score yet in needrestart, published December 2, 2024. No source lists public exploit code. Fixed in needrestart 3.5-4+deb11u5.