DLA-4106-2
jetty9 - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
jetty9Debian:11 |
before 9.4.57-0+deb11u2, plus listed versions 9.4.39-39.4.39-3+deb11u19.4.39-3+deb11u29.4.44-19.4.44-2 Show 22 moreShow less9.4.44-39.4.44-49.4.45-19.4.46-19.4.48-19.4.49-19.4.49-1.19.4.50-19.4.50-1~bpo11+19.4.50-29.4.50-39.4.50-49.4.50-4+deb11u19.4.50-4+deb11u29.4.51-19.4.51-29.4.52-19.4.53-19.4.54-19.4.55-19.4.56-19.4.57-0+deb11u1 |
9.4.57-0+deb11u2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-4106-2 is a vulnerability with no CVSS score yet in jetty9, published April 5, 2025. No source lists public exploit code. Fixed in jetty9 9.4.57-0+deb11u2.