Every CVE Search/ Get API key

DLA-491-1

postgresql-9.1 - bugfix update

No scoreFix available

Affected packages

Affected packages
PackageAffectedFixed
postgresql-9.1
Debian:7
before 9.1.22-0+deb7u1, plus listed versions
9.1.10-0wheezy19.1.10-19.1.11-0wheezy19.1.11-19.1.11-1~bpo60+1
Show 23 moreShow less
9.1.11-29.1.12-0wheezy19.1.12-0wheezy1~bpo60+19.1.12-19.1.13-0wheezy19.1.13-0wheezy1~bpo60+19.1.13-19.1.14-0+deb7u19.1.14-0wheezy19.1.15-0+deb7u19.1.15-0+deb7u1~bpo60+19.1.16-0+deb7u19.1.16-0+deb7u29.1.17-0+deb7u19.1.18-0+deb7u19.1.19-0+deb7u19.1.20-0+deb7u19.1.21-0+deb7u19.1.9-19.1.9-29.1.9-39.1.9-49.1.9-5
9.1.22-0+deb7u1

History

History
RecordedChangedSources
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

DLA-491-1 is a vulnerability with no CVSS score yet in postgresql-9.1, published May 27, 2016. No source lists public exploit code. Fixed in postgresql-9.1 9.1.22-0+deb7u1.

MoveEnter Open