DLA-680-2
bash - version number correction
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
bashDebian:7 |
before 4.2+dfsg-0.1+deb7u4, plus listed versions 4.2+dfsg-0.14.2+dfsg-0.1+deb7u14.2+dfsg-0.1+deb7u24.2+dfsg-0.1+deb7u3 |
4.2+dfsg-0.1+deb7u4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-680-2 is a vulnerability with no CVSS score yet in bash, published October 28, 2016. No source lists public exploit code. Fixed in bash 4.2+dfsg-0.1+deb7u4.