Every CVE Search/ Get API key

DSA-1777-1

git-core - privilege escalation

No scoreFix available

Affected packages

Affected packages
PackageAffectedFixed
git-core
Debian:4.0
before 1:1.4.4.4-4+etch2, plus listed versions
1:1.4.4.4-21:1.4.4.4-2.1+etch11:1.4.4.4-31:1.4.4.4-41:1.4.4.4-4+etch1
1:1.4.4.4-4+etch2
git-core
Debian:5.0
before 1:1.5.6.5-3+lenny1, plus listed versions
1:1.5.6.5-21:1.5.6.5-3
1:1.5.6.5-3+lenny1

History

History
RecordedChangedSources
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

DSA-1777-1 is a vulnerability with no CVSS score yet in git-core, published April 21, 2009. No source lists public exploit code. Fixed in git-core 1:1.4.4.4-4+etch2.

MoveEnter Open