Every CVE Search/ Get API key

DSA-2173-1

pam-pgsql - buffer overflow

No scoreFix available

Affected packages

Affected packages
PackageAffectedFixed
pam-pgsql
Debian:5.0
before 0.6.3-2+lenny1, plus listed versions
0.6.3-2
0.6.3-2+lenny1
pam-pgsql
Debian:6.0
before 0.7.1-4+squeeze1, plus listed versions
0.7.1-4
0.7.1-4+squeeze1

History

History
RecordedChangedSources
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

DSA-2173-1 is a vulnerability with no CVSS score yet in pam-pgsql, published February 26, 2011. No source lists public exploit code. Fixed in pam-pgsql 0.6.3-2+lenny1.

MoveEnter Open