DSA-2300-1
nss - compromised certificate authority
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
nssDebian:6.0 |
before 3.12.8-1+squeeze2, plus listed versions 3.12.8-13.12.8-1+squeeze13.12.8-1+squeeze1~bpo50+1 |
3.12.8-1+squeeze2 |
nssDebian:5.0 |
before 3.12.3.1-0lenny5, plus listed versions 3.12.0-53.12.0-63.12.1-13.12.2.with.ckbi.1.73-13.12.2.with.ckbi.1.73-2 Show 5 moreShow less3.12.3-13.12.3.1-0lenny13.12.3.1-0lenny23.12.3.1-0lenny33.12.3.1-0lenny4 |
3.12.3.1-0lenny5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-2300-1 is a vulnerability with no CVSS score yet in nss, published August 31, 2011. No source lists public exploit code. Fixed in nss 3.12.8-1+squeeze2.