CVE-2011-3122
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact...
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."
Exploit likelihood
What each source reports
NVD Score used
10.0
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."
- Record
CVE-2011-3122- CVSS 2.0
- 10.0 High
AV:N/AC:L/Au:N/C:C/I:C/A:C - Updated
- 2026-11-02
CVE List No score
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."
- Record
CVE-2011-3122- Updated
- 2026-11-02
EUVDEUVD-2011-3090 No score
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."
- Record
EUVD-2011-3090- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-hvvp-q39h-2h56 No score
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact...
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."
- Record
GHSA-hvvp-q39h-2h56- Updated
- 2026-11-02
OSV No score
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."
- Record
CVE-2011-3122- Updated
- 2026-11-02
OSVDEBIAN-CVE-2011-3122 No score
Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."
- Record
DEBIAN-CVE-2011-3122- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
wordpressDebian:12 |
before 3.2.1+dfsg-1 | 3.2.1+dfsg-1 |
wordpressDebian:13 |
before 3.2.1+dfsg-1 | 3.2.1+dfsg-1 |
wordpressDebian:14 |
before 3.2.1+dfsg-1 | 3.2.1+dfsg-1 |
wordpressDebian:6.0 From an advisory covering 15 CVEs |
before 3.3.2+dfsg-1~squeeze1, plus listed versions 3.0.4+dfsg-13.0.5+dfsg-0+squeeze13.0.5+dfsg-13.2.1+dfsg-13.2.1+dfsg-23.2.1+dfsg-33.3+dfsg-13.3.1+dfsg-1 |
3.3.2+dfsg-1~squeeze1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-3122 is a high vulnerability (CVSS 10.0) in Wordpress, published August 10, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.57%, the 85th percentile. Fixed in wordpress 3.2.1+dfsg-1.
References
securityfocus.com/bid/47995
secunia.com/advisories/49138
wordpress.org/news/2011/05/wordpress-3-1-3
debian.org/security/2012/dsa-2470
exchange.xforce.ibmcloud.com/vulnerabilities/69175
nvd.nist.gov/vuln/detail/CVE-2011-3122
github.com/advisories/GHSA-hvvp-q39h-2h56
security-tracker.debian.org/tracker/CVE-2011-3122