DSA-3107-2
subversion - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
subversionDebian:7 |
before 1.6.17dfsg-4+deb7u8, plus listed versions 1.6.17dfsg-4+deb7u21.6.17dfsg-4+deb7u31.6.17dfsg-4+deb7u41.6.17dfsg-4+deb7u51.6.17dfsg-4+deb7u61.6.17dfsg-4+deb7u7 |
1.6.17dfsg-4+deb7u8 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-3107-2 is a vulnerability with no CVSS score yet in subversion, published December 20, 2014. No source lists public exploit code. Fixed in subversion 1.6.17dfsg-4+deb7u8.