DSA-3269-2
postgresql-9.1 - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postgresql-9.1Debian:7 |
before 9.1.16-0+deb7u2, plus listed versions 9.1.10-0wheezy19.1.10-19.1.11-0wheezy19.1.11-19.1.11-1~bpo60+1 Show 17 moreShow less9.1.11-29.1.12-0wheezy19.1.12-0wheezy1~bpo60+19.1.12-19.1.13-0wheezy19.1.13-0wheezy1~bpo60+19.1.13-19.1.14-0+deb7u19.1.14-0wheezy19.1.15-0+deb7u19.1.15-0+deb7u1~bpo60+19.1.16-0+deb7u19.1.9-19.1.9-29.1.9-39.1.9-49.1.9-5 |
9.1.16-0+deb7u2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-3269-2 is a vulnerability with no CVSS score yet in postgresql-9.1, published May 31, 2015. No source lists public exploit code. Fixed in postgresql-9.1 9.1.16-0+deb7u2.