DSA-3673-2
openssl - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
opensslDebian:8 |
before 1.0.1t-1+deb8u5, plus listed versions 1.0.1k-31.0.1k-3+alpha1.0.1k-3+deb8u11.0.1k-3+deb8u21.0.1k-3+deb8u3 Show 6 moreShow less1.0.1k-3+deb8u41.0.1k-3+deb8u51.0.1t-1+deb8u11.0.1t-1+deb8u21.0.1t-1+deb8u31.0.1t-1+deb8u4 |
1.0.1t-1+deb8u5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-3673-2 is a vulnerability with no CVSS score yet in openssl, published September 23, 2016. No source lists public exploit code. Fixed in openssl 1.0.1t-1+deb8u5.