DSA-3816-2
samba - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
sambaDebian:8 |
before 2:4.2.14+dfsg-0+deb8u5, plus listed versions 2:4.1.17+dfsg-22:4.1.17+dfsg-2+deb8u12:4.1.17+dfsg-2+deb8u22:4.1.17+dfsg-32:4.1.17+dfsg-4 Show 13 moreShow less2:4.1.17+dfsg-52:4.1.20+dfsg-12:4.1.21+dfsg-12:4.1.21+dfsg-22:4.1.22+dfsg-12:4.2.1+dfsg-12:4.2.10+dfsg-0+deb8u12:4.2.10+dfsg-0+deb8u22:4.2.10+dfsg-0+deb8u32:4.2.14+dfsg-0+deb8u12:4.2.14+dfsg-0+deb8u22:4.2.14+dfsg-0+deb8u32:4.2.14+dfsg-0+deb8u4 |
2:4.2.14+dfsg-0+deb8u5 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-3816-2 is a vulnerability with no CVSS score yet in samba, published April 2, 2017. No source lists public exploit code. Fixed in samba 2:4.2.14+dfsg-0+deb8u5.