Every CVE Search/ Get API key

DSA-3886-2

linux - regression update

No scoreFix available

Affected packages

Affected packages
PackageAffectedFixed
linux
Debian:8
before 3.16.43-2+deb8u2, plus listed versions
3.16.36-13.16.36-1+deb8u13.16.36-1+deb8u1~bpo70+13.16.36-1+deb8u23.16.36-1+deb8u2~bpo70+1
Show 42 moreShow less
3.16.39-13.16.39-1+deb8u13.16.39-1+deb8u1~bpo70+13.16.39-1+deb8u1~bpo70+1+gcc4.43.16.39-1+deb8u23.16.39-1~bpo70+13.16.43-13.16.43-23.16.43-2+deb8u13.16.7-ckt11-13.16.7-ckt11-1+deb8u13.16.7-ckt11-1+deb8u23.16.7-ckt11-1+deb8u2~bpo70+13.16.7-ckt11-1+deb8u33.16.7-ckt11-1+deb8u3~bpo70+13.16.7-ckt11-1+deb8u43.16.7-ckt11-1+deb8u4~bpo70+13.16.7-ckt11-1+deb8u53.16.7-ckt11-1+deb8u63.16.7-ckt11-1+deb8u6~bpo70+13.16.7-ckt11-1~bpo70+13.16.7-ckt17-13.16.7-ckt20-13.16.7-ckt20-1+deb8u13.16.7-ckt20-1+deb8u23.16.7-ckt20-1+deb8u2~bpo70+13.16.7-ckt20-1+deb8u33.16.7-ckt20-1+deb8u3~bpo70+13.16.7-ckt20-1+deb8u43.16.7-ckt20-1+deb8u4~bpo70+13.16.7-ckt25-13.16.7-ckt25-1~bpo70+13.16.7-ckt25-23.16.7-ckt25-2+deb8u13.16.7-ckt25-2+deb8u23.16.7-ckt25-2+deb8u33.16.7-ckt25-2+deb8u3~bpo70+13.16.7-ckt25-2~bpo70+13.16.7-ckt9-23.16.7-ckt9-33.16.7-ckt9-3~deb8u13.16.7-ckt9-3~deb8u1~bpo70+1
3.16.43-2+deb8u2
linux
Debian:9
before 4.9.30-2+deb9u2, plus listed versions
4.9.30-24.9.30-2+deb9u14.9.30-2+deb9u2~bpo8+1
4.9.30-2+deb9u2

History

History
RecordedChangedSources
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

DSA-3886-2 is a vulnerability with no CVSS score yet in linux, published June 27, 2017. No source lists public exploit code. Fixed in linux 3.16.43-2+deb8u2.

MoveEnter Open