Every CVE Search/ Get API key

DSA-3904-2

bind9 - regression update

No scoreFix available

Affected packages

Affected packages
PackageAffectedFixed
bind9
Debian:8
before 1:9.9.5.dfsg-9+deb8u13, plus listed versions
1:9.9.5.dfsg-91:9.9.5.dfsg-9+deb8u11:9.9.5.dfsg-9+deb8u101:9.9.5.dfsg-9+deb8u111:9.9.5.dfsg-9+deb8u12
Show 9 moreShow less
1:9.9.5.dfsg-9+deb8u21:9.9.5.dfsg-9+deb8u31:9.9.5.dfsg-9+deb8u41:9.9.5.dfsg-9+deb8u51:9.9.5.dfsg-9+deb8u61:9.9.5.dfsg-9+deb8u71:9.9.5.dfsg-9+deb8u81:9.9.5.dfsg-9+deb8u8+kbsd8u1~reallyis+deb8u71:9.9.5.dfsg-9+deb8u9
1:9.9.5.dfsg-9+deb8u13
bind9
Debian:9
before 1:9.10.3.dfsg.P4-12.3+deb9u2, plus listed versions
1:9.10.3.dfsg.P4-12.31:9.10.3.dfsg.P4-12.3+deb9u1
1:9.10.3.dfsg.P4-12.3+deb9u2

History

History
RecordedChangedSources
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

DSA-3904-2 is a vulnerability with no CVSS score yet in bind9, published July 23, 2017. No source lists public exploit code. Fixed in bind9 1:9.9.5.dfsg-9+deb8u13.

MoveEnter Open