DSA-5152-1
spip - security update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
spipDebian:10 |
before 3.2.4-1+deb10u8, plus listed versions 3.2.4-13.2.4-1+deb10u13.2.4-1+deb10u23.2.4-1+deb10u33.2.4-1+deb10u43.2.4-1+deb10u53.2.4-1+deb10u63.2.4-1+deb10u7 |
3.2.4-1+deb10u8 |
spipDebian:11 |
before 3.2.11-3+deb11u4, plus listed versions 3.2.11-33.2.11-3+deb11u13.2.11-3+deb11u23.2.11-3+deb11u3 |
3.2.11-3+deb11u4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-5152-1 is a vulnerability with no CVSS score yet in spip, published May 30, 2022. No source lists public exploit code. Fixed in spip 3.2.4-1+deb10u8.