DSA-5165-1
vlc - security update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
vlcDebian:10 |
before 3.0.17.4-0+deb10u1, plus listed versions 3.0.10-0+deb10u13.0.10-13.0.10-23.0.11-0+deb10u13.0.11-1 Show 26 moreShow less3.0.11-23.0.11-33.0.11-3~exp13.0.11-3~exp23.0.11-43.0.11.1-13.0.11.1-23.0.11.1-33.0.12-0+deb10u13.0.12-13.0.12-23.0.12-33.0.15-13.0.16-13.0.17-13.0.17.3-13.0.7-13.0.7.1-13.0.7.1-23.0.7.1-33.0.8-0+deb10u13.0.8-13.0.8-23.0.8-33.0.8-43.0.9.2-1 |
3.0.17.4-0+deb10u1 |
vlcDebian:11 |
before 3.0.17.4-0+deb11u1, plus listed versions 3.0.16-13.0.17-13.0.17.3-1 |
3.0.17.4-0+deb11u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-5165-1 is a vulnerability with no CVSS score yet in vlc, published June 20, 2022. No source lists public exploit code. Fixed in vlc 3.0.17.4-0+deb10u1.