DSA-5715-2
composer - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
composerDebian:11 |
before 2.0.9-2+deb11u3, plus listed versions 2.0.9-22.0.9-2+deb11u12.0.9-2+deb11u2 |
2.0.9-2+deb11u3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-5715-2 is a vulnerability with no CVSS score yet in composer, published June 24, 2024. No source lists public exploit code. Fixed in composer 2.0.9-2+deb11u3.