DSA-5812-2
postgresql-15 - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postgresql-15Debian:12 |
before 15.10-0+deb12u1, plus listed versions 15.3-0+deb12u115.3-115.4-0+deb12u115.4-115.4-2 Show 6 moreShow less15.4-315.5-0+deb12u115.6-0+deb12u115.7-0+deb12u115.8-0+deb12u115.9-0+deb12u1 |
15.10-0+deb12u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-5812-2 is a vulnerability with no CVSS score yet in postgresql-15, published November 21, 2024. No source lists public exploit code. Fixed in postgresql-15 15.10-0+deb12u1.