DSA-5815-2
needrestart - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
needrestartDebian:12 |
before 3.6-4+deb12u3, plus listed versions 3.6-43.6-4+deb12u13.6-4+deb12u2 |
3.6-4+deb12u3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-5815-2 is a vulnerability with no CVSS score yet in needrestart, published December 2, 2024. No source lists public exploit code. Fixed in needrestart 3.6-4+deb12u3.