DSA-6096-1
vlc - security update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
vlcDebian:12 |
before 3.0.23-0+deb12u1, plus listed versions 3.0.18-23.0.18-33.0.18-43.0.19-13.0.20-0+deb12u1 Show 24 moreShow less3.0.20-13.0.20-23.0.20-33.0.20-43.0.21-0+deb12u13.0.21-13.0.21-103.0.21-113.0.21-23.0.21-33.0.21-43.0.21-4~exp13.0.21-53.0.21-63.0.21-73.0.21-83.0.21-93.0.22-0+deb12u13.0.22-13.0.22-23.0.22-33.0.22-43.0.22~rc1-13.0.22~rc2-1 |
3.0.23-0+deb12u1 |
vlcDebian:13 |
before 3.0.23-0+deb13u1, plus listed versions 3.0.21-103.0.21-113.0.22-0+deb13u13.0.22-13.0.22-2 Show 4 moreShow less3.0.22-33.0.22-43.0.22~rc1-13.0.22~rc2-1 |
3.0.23-0+deb13u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-6096-1 is a vulnerability with no CVSS score yet in vlc, published January 8, 2026. No source lists public exploit code. Fixed in vlc 3.0.23-0+deb12u1.