DTSA-108-1
vlc - multiple vulnerabilities
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
vlcDebian:5.0 |
before 0.8.6.c-4.1~lenny1 | 0.8.6.c-4.1~lenny1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DTSA-108-1 is a vulnerability with no CVSS score yet in vlc, published January 12, 2008. No source lists public exploit code. Fixed in vlc 0.8.6.c-4.1~lenny1.