MGASA-2014-0224
Updated miniupnpc packages fix a buffer overrun
No scoreFix available
Updated miniupnpc packages fix security vulnerability:
The miniupnpc library before 1.9 may be vulnerable to a denial of service due to a buffer overrun that can be triggered by something on the network.
What each source reports
OSV No score
Updated miniupnpc packages fix a buffer overrun
Updated miniupnpc packages fix security vulnerability:
The miniupnpc library before 1.9 may be vulnerable to a denial of service due to a buffer overrun that can be triggered by something on the network.
- Record
MGASA-2014-0224- Updated
- 2026-11-02
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
MGASA-2014-0224 is a vulnerability with no CVSS score yet in miniupnpc, published May 17, 2014. No source lists public exploit code. Fixed in miniupnpc 1.6-3.1.mga3.