MGASA-2014-0272
Updated pdns & pdns-recursor packages fix a denial of service vulnerability
Updated pdns and pdns-recursor packages fix security vulnerability:
PowerDNS recursor is vulnerable to a denial of service due to a bug that causes it to exhaust the maximum number of file descriptors that are available to a process.
The pdns and pdns-recursor packages have been patched to fix this issue.
What each source reports
OSV No score
Updated pdns & pdns-recursor packages fix a denial of service vulnerability
Updated pdns and pdns-recursor packages fix security vulnerability:
PowerDNS recursor is vulnerable to a denial of service due to a bug that causes it to exhaust the maximum number of file descriptors that are available to a process.
The pdns and pdns-recursor packages have been patched to fix this issue.
- Record
MGASA-2014-0272- Updated
- 2026-11-02
Affected packages
| Package | Affected | Fixed |
|---|---|---|
pdnsMageia:3 |
before 3.3.1-1.2.mga3 | 3.3.1-1.2.mga3 |
pdns-recursorMageia:3 |
before 3.5.1-1.1.mga3 | 3.5.1-1.1.mga3 |
pdnsMageia:4 |
before 3.3.1-2.1.mga4 | 3.3.1-2.1.mga4 |
pdns-recursorMageia:4 |
before 3.5.3-2.1.mga4 | 3.5.3-2.1.mga4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
MGASA-2014-0272 is a vulnerability with no CVSS score yet in pdns, published June 20, 2014. No source lists public exploit code. Fixed in pdns 3.3.1-1.2.mga3.