USN-2709-2
pollinate update
USN-2709-1 updated pollinate's certificate for entropy.ubuntu.com but did not include a new certificate authority certificate.
This update fixes the problem.
We apologize for the inconvenience.
Original advisory details:
The pollinate package bundles the certificate for entropy.ubuntu.com. This update refreshes the certificate to match the new certificate for the server.
What each source reports
OSV No score
pollinate update
USN-2709-1 updated pollinate's certificate for entropy.ubuntu.com but did not include a new certificate authority certificate.
This update fixes the problem.
We apologize for the inconvenience.
Original advisory details:
The pollinate package bundles the certificate for entropy.ubuntu.com. This update refreshes the certificate to match the new certificate for the server.
- Record
USN-2709-2- Updated
- 2026-11-02
Affected packages
| Package | Affected | Fixed |
|---|---|---|
pollinateUbuntu:14.04:LTS |
before 4.7-0ubuntu1.4, plus listed versions 4.0-0ubuntu14.1-0ubuntu14.2-0ubuntu14.3-0ubuntu14.4-0ubuntu1 Show 5 moreShow less4.5-0ubuntu14.6-0ubuntu14.7-0ubuntu14.7-0ubuntu1.24.7-0ubuntu1.3 |
4.7-0ubuntu1.4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
USN-2709-2 is a vulnerability with no CVSS score yet in pollinate, published October 14, 2015. No source lists public exploit code. Fixed in pollinate 4.7-0ubuntu1.4.