USN-2839-1
cups update
As a security improvement against the POODLE attack, this update disables SSLv3 support in the CUPS web interface.
For legacy environments where SSLv3 support is still required, it can be re-enabled by adding "SSLOptions AllowSSL3" to /etc/cups/cupsd.conf.
What each source reports
OSV No score
cups update
As a security improvement against the POODLE attack, this update disables SSLv3 support in the CUPS web interface.
For legacy environments where SSLv3 support is still required, it can be re-enabled by adding "SSLOptions AllowSSL3" to /etc/cups/cupsd.conf.
- Record
USN-2839-1- Updated
- 2026-11-02
Affected packages
| Package | Affected | Fixed |
|---|---|---|
cupsUbuntu:14.04:LTS |
before 1.7.2-0ubuntu1.7, plus listed versions 1.7.0~rc1-0ubuntu51.7.0-0ubuntu21.7.0-0ubuntu31.7.0-11.7.0-2 Show 21 moreShow less1.7.1-11.7.1-21.7.1-2git11.7.1-31.7.1-41.7.1-4ubuntu11.7.1-5ubuntu11.7.1-5ubuntu31.7.1-5ubuntu41.7.1-5ubuntu51.7.1-5ubuntu61.7.1-5ubuntu71.7.1-5ubuntu81.7.1-5ubuntu91.7.1-5ubuntu101.7.2-0ubuntu11.7.2-0ubuntu1.11.7.2-0ubuntu1.21.7.2-0ubuntu1.41.7.2-0ubuntu1.51.7.2-0ubuntu1.6 |
1.7.2-0ubuntu1.7 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
USN-2839-1 is a vulnerability with no CVSS score yet in cups, published December 16, 2015. No source lists public exploit code. Fixed in cups 1.7.2-0ubuntu1.7.