USN-5606-2
poppler regression
USN-5606-1 fixed a vulnerability in poppler. Unfortunately it was missing a commit to fix it properly. This update provides the corresponding fix for Ubuntu 18.04 LTS and Ubuntu 16.04 ESM.
We apologize for the inconvenience.
Original advisory details:
It was discovered that poppler incorrectly handled certain PDF. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code.
What each source reports
OSV No score
poppler regression
USN-5606-1 fixed a vulnerability in poppler. Unfortunately it was missing a commit to fix it properly. This update provides the corresponding fix for Ubuntu 18.04 LTS and Ubuntu 16.04 ESM.
We apologize for the inconvenience.
Original advisory details:
It was discovered that poppler incorrectly handled certain PDF. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code.
- Record
USN-5606-2- Updated
- 2026-11-02
Affected packages
| Package | Affected | Fixed |
|---|---|---|
popplerUbuntu:Pro:16.04:LTS |
before 0.41.0-0ubuntu1.16+esm2, plus listed versions 0.33.0-0ubuntu30.37.0-0ubuntu10.38.0-0ubuntu10.41.0-0ubuntu10.41.0-0ubuntu1.1 Show 16 moreShow less0.41.0-0ubuntu1.20.41.0-0ubuntu1.30.41.0-0ubuntu1.40.41.0-0ubuntu1.50.41.0-0ubuntu1.60.41.0-0ubuntu1.70.41.0-0ubuntu1.80.41.0-0ubuntu1.90.41.0-0ubuntu1.100.41.0-0ubuntu1.110.41.0-0ubuntu1.120.41.0-0ubuntu1.130.41.0-0ubuntu1.140.41.0-0ubuntu1.150.41.0-0ubuntu1.160.41.0-0ubuntu1.16+esm1 |
0.41.0-0ubuntu1.16+esm2 |
popplerUbuntu:18.04:LTS |
before 0.62.0-2ubuntu2.14, plus listed versions 0.57.0-2ubuntu40.57.0-2ubuntu50.62.0-1ubuntu10.62.0-2ubuntu10.62.0-2ubuntu2 Show 12 moreShow less0.62.0-2ubuntu2.10.62.0-2ubuntu2.20.62.0-2ubuntu2.40.62.0-2ubuntu2.50.62.0-2ubuntu2.60.62.0-2ubuntu2.70.62.0-2ubuntu2.80.62.0-2ubuntu2.90.62.0-2ubuntu2.100.62.0-2ubuntu2.110.62.0-2ubuntu2.120.62.0-2ubuntu2.13 |
0.62.0-2ubuntu2.14 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
USN-5606-2 is a vulnerability with no CVSS score yet in poppler, published September 14, 2022. No source lists public exploit code. Fixed in poppler 0.41.0-0ubuntu1.16+esm2.