USN-8195-1
packagekit vulnerability
No scoreFix available
It was discovered that PackageKit incorrectly handled certain transactions. A local attacker could use this issue to install arbitrary packages as root, possibly resulting in privilege escalation.
What each source reports
OSV No score
packagekit vulnerability
It was discovered that PackageKit incorrectly handled certain transactions. A local attacker could use this issue to install arbitrary packages as root, possibly resulting in privilege escalation.
- Record
USN-8195-1- Updated
- 2026-11-02
Affected packages
| Package | Affected | Fixed |
|---|---|---|
packagekitUbuntu:22.04:LTS |
before 1.2.5-2ubuntu3.1, plus listed versions 1.2.2-2ubuntu31.2.4-1ubuntu11.2.4-1ubuntu21.2.5-1ubuntu11.2.5-2ubuntu11.2.5-2ubuntu21.2.5-2ubuntu3 |
1.2.5-2ubuntu3.1 |
packagekitUbuntu:24.04:LTS |
before 1.2.8-2ubuntu1.5, plus listed versions 1.2.7-11.2.8-11.2.8-1build11.2.8-21.2.8-2build2 Show 5 moreShow less1.2.8-2build31.2.8-2ubuntu11.2.8-2ubuntu1.11.2.8-2ubuntu1.21.2.8-2ubuntu1.4 |
1.2.8-2ubuntu1.5 |
packagekitUbuntu:25.10 |
before 1.3.1-1ubuntu1.1, plus listed versions 1.3.0-3build11.3.1-11.3.1-1ubuntu1 |
1.3.1-1ubuntu1.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
USN-8195-1 is a vulnerability with no CVSS score yet in packagekit, published April 22, 2026. No source lists public exploit code. Fixed in packagekit 1.2.5-2ubuntu3.1.