CVEs published in August 2005
318 vulnerabilities, 15 critical, 0 exploited.
- phpgroupware Cross-site scripting (XSS) vulnerability in phpGroupWare 0.9.16.000 allows administrators to... 4.3 Medium
- phpldapadmin project phpldapadmin phpldapadmin before 0.9.6c allows remote attackers to gain anonymous access to the LDAP server,... 7.5 High
- photopost php pro Cross-site scripting (XSS) vulnerability in PhotoPost PHP Pro 5.1 allows remote attackers to... 4.3 Medium
- yapig Cross-site scripting (XSS) vulnerability in YaPig 0.95 and earlier allows remote attackers to... 4.3 Medium
- phpgraphy Cross-site scripting (XSS) vulnerability in phpGraphy 0.9.9a and earlier allows remote attackers... 4.3 Medium
- gallery project gallery Cross-site scripting (XSS) vulnerability in Gallery 1.5.1-RC2 and earlier allows remote attackers... 4.3 Medium
- alexander palmo simple php blog upload_img_cgi.php in Simple PHP Blog (SPHPBlog) does not properly restrict file extensions of... 7.5 High
- awstats AWStats 6.4, and possibly earlier versions, allows remote attackers to obtain sensitive... 5.0 Medium
- astaro security linux Directory traversal vulnerability in Astaro Security Linux 6.0, when using Webmin, allows remote... 2.1 Low
- astaro security linux The HTTP proxy in Astaro Security Linux 6.0 allows remote attackers to obtain sensitive... 5.0 Medium
- astaro security linux The HTTP proxy in Astaro Security Linux 6.0 does not properly filter HTTP CONNECT requests to... 7.5 High
- apache http server The byte-range filter in Apache 2.0 before 2.0.54 allows remote attackers to cause a denial of... 5.0 Medium
- ari pikivirta home ftp server Home Ftp Server 1.0.7 stores sensitive user information and server information in the same... 5.0 Medium
- ari pikivirta home ftp server Directory traversal vulnerability in Home Ftp Server 1.0.7 allows remote authenticated users to... 5.0 Medium
- qnx rtos The inputtrap utility in QNX RTOS 6.1.0, 6.3, and possibly earlier versions does not properly... 2.1 Low
- inter7 sqwebmail Cross-site scripting (XSS) vulnerability in SqWebMail 5.0.4 allows remote attackers to inject... 4.3 Medium
- php arena pafiledb SQL injection vulnerability in auth.php in PaFileDB 3.1, when authmethod is set to cookies,... 7.5 High
- foojan php weblog Foojan PHP Weblog allows remote attackers to obtain sensitive information via (1) a direct... 5.0 Medium
- foojan php weblog Multiple cross-site scripting (XSS) vulnerabilities in (1) index.php or (2) admin.php in Foojan... 4.3 Medium
- hauri livecall, virobot expert, virobot advanced server +1 more +3 more Stack-based buffer overflow in the ACE archive decompression library (vrAZace.dll) in HAURI Anti... 7.5 High
- flagship industries ventrilo Ventrilo 2.1.2 through 2.3.0 allows remote attackers to cause a denial of service (application... 5.0 Medium
- mplayer Buffer overflow in ad_pcm.c in MPlayer 1.0pre7 and earlier allows remote attackers to execute... 7.5 High
- webcalendar PHP remote file inclusion vulnerability in WebCalendar before 1.0.1 allows remote attackers to... 7.5 High
- nokia affix The event_pin_code_request function in the btsrv daemon (btsrv.c) in Nokia Affix 2.1.2 and 3.2.0... 7.5 High
- symantec norton antivirus Symantec AntiVirus 9 Corporate Edition allows local users to gain privileges via the "Scan for... 10.0 High
- maildrop lockmail in maildrop before 1.5.3 does not drop privileges before executing commands, which... 10.0 High
-
cgiwrapDebian The (1) cgiwrap and (2) php-cgiwrap packages before 3.9 in Debian GNU/Linux provide access to... 5.0 Medium - nathan neulinger cgiwrap The CGIwrap program before 3.9 on Debian GNU/Linux uses an incorrect minimum value of 100 for a... 10.0 High
- simpleproxy Format string vulnerability in simpleproxy before 3.4 allows remote malicious HTTP proxies to... 7.5 High
-
backup-managerDebian The CD-burning feature in backup-manager 0.5.8 and earlier uses a fixed filename in a world... 2.1 Low - sukria backup manager, debian linux +1 more Backup Manager (backup-manager) before 0.5.8 creates backup files with world-readable default... 2.1 Low
- phpkit Unrestricted file upload vulnerability in admin/admin.php in PHPKit 1.6.1 allows remote... 4.6 Medium
- nelogic technologies nephp publisher enterprise Cross-site scripting (XSS) vulnerability in browse.php in Nephp Publisher Enterprise 3.04 allows... 4.3 Medium
- mybulletinboard SQL injection vulnerability in search.php for MyBulletinBoard (MyBB) 1.00 Release Candidate 1... 7.5 High
- ibm lotus notes IBM Lotus Notes does not properly restrict access to password hashes in the Notes Address Book ... 5.0 Medium
- cisco ciscoworks management center for ids sensors, ciscoworks monitoring center for security +1 more Unspecified vulnerability in the SSL certificate checking functionality in Cisco CiscoWorks... 5.0 Medium
- winace Buffer overflow in WinAce 2.6.0.5, and possibly earlier versions, allows remote attackers to... 7.5 High
- cvs cvsbug in CVS 1.12.12 and earlier creates temporary files insecurely, which allows local users to... 4.6 Medium
- runcms Multiple SQL injection vulnerabilities in RunCMS 1.2 and earlier allow remote attackers to... 7.5 High
- runcms includes/common.php in RunCMS 1.2 and earlier calls the extract function with EXTR_OVERWRITE on... 7.5 High
- postnuke software foundation postnuke SQL injection vulnerability in the Downloads module in PostNuke 0.760-RC4b allows PostNuke... 7.5 High
- postnuke software foundation postnuke Multiple cross-site scripting (XSS) vulnerabilities in PostNuke 0.760-RC4b allows remote... 2.6 Low
- savewebportal Multiple cross-site scripting (XSS) vulnerabilities in SaveWebPortal 3.4 allow remote attackers... 4.3 Medium
- savewebportal PHP remote file inclusion vulnerability in SaveWebPortal 3.4 allows remote attackers to execute... 7.5 High
- savewebportal Directory traversal vulnerability in SaveWebPortal 3.4 allows remote attackers to include... 7.5 High
- savewebportal SaveWebPortal 3.4 allows remote attackers to execute arbitrary PHP code via a direct request to... 7.5 High
- openvpn Race condition in OpenVPN before 2.0.1, when --duplicate-cn is not enabled, allows remote... 2.6 Low
- openvpn OpenVPN before 2.0.1, when running in "dev tap" Ethernet bridging mode, allows remote... 2.1 Low
- openvpn OpenVPN before 2.0.1 does not properly flush the OpenSSL error queue when a packet can not be... 5.0 Medium
- openvpn OpenVPN before 2.0.1, when running with "verb 0" and without TLS authentication, does not... 5.0 Medium
- Show olderLoading…