CVEs published in January 2016
725 vulnerabilities, 69 critical, 4 exploited.
- google android, mozilla firefox +1 more Mozilla Firefox before 44.0 on Android does not ensure that HTTPS is used for a lightweight-theme... 5.3 Medium
- google android, mozilla firefox, opensuse leap +1 more +3 more Mozilla Firefox before 44.0 on Android allows remote attackers to spoof the address bar via the... 4.7 Medium
- mozilla firefox, apple mac os x +1 more The file-download dialog in Mozilla Firefox before 44.0 on OS X enables a certain button too... 6.1 Medium
- google android, mozilla firefox +1 more Mozilla Firefox before 44.0 on Android allows remote attackers to spoof the address bar via a... 5.3 Medium
- rubyonrails rails, debian linux, fedoraproject fedora +1 more +3 more activemodel contains Improper Input Validation 5.3 Medium
- rails ruby on rails, rubyonrails rails, debian linux +4 more +6 more Directory traversal vulnerability in Action View in Ruby on Rails 7.5 High
- rubyonrails rails, ruby on rails +1 more actionpack is vulnerable to denial of service via a crafted HTTP Accept header 7.5 High
- gosa project plugin The generate_smb_nt_hash function in include/functions.inc in GOsa allows remote attackers to... 9.8 Critical
- rubyonrails rails actionpack is vulnerable to denial of service because of a wildcard controller route 7.5 High
- rubyonrails rails, ruby on rails +1 more Active Record Improper Access Control 5.3 Medium
- rubyonrails rails, ruby on rails +1 more actionpack is vulnerable to remote bypass authentication 3.7 Low
- hp operations manager HPE Operations Manager 8.x and 9.0 on Windows allows remote attackers to execute arbitrary... 10.0 Critical
- nec expresscluster x Directory traversal vulnerability in WebManager in NEC EXPRESSCLUSTER X through 3.3 11.31 on... 7.5 High
- websquare job-cube Cross-site scripting (XSS) vulnerability in JOB-CUBE -JOB WEB SYSTEM before 1.2.2 and -JOB WEB... 5.4 Medium
- vine mv project mv Cross-site scripting (XSS) vulnerability in main.rb in Vine MV before 2015-11-08 allows remote... 6.1 Medium
- kddi home spot cube firmware KDDI HOME SPOT CUBE devices before 2 allow remote authenticated users to execute arbitrary OS... 4.7 Medium
- kddi home spot cube firmware KDDI HOME SPOT CUBE devices before 2 allow remote attackers to conduct clickjacking attacks via... 6.1 Medium
- kddi home spot cube firmware Cross-site request forgery (CSRF) vulnerability on KDDI HOME SPOT CUBE devices before 2 allows... 7.5 High
- kddi home spot cube firmware CRLF injection vulnerability on KDDI HOME SPOT CUBE devices before 2 allows remote attackers to... 4.7 Medium
- kddi home spot cube firmware Open redirect vulnerability on KDDI HOME SPOT CUBE devices before 2 allows remote attackers to... 7.4 High
- kddi home spot cube firmware Cross-site scripting (XSS) vulnerability on KDDI HOME SPOT CUBE devices before 2 allows remote... 5.4 Medium
- carel plantvisor enhanced CAREL PlantVisorEnhanced allows remote attackers to bypass intended access restrictions via a... 7.5 High
- siemens ozw672 firmware, ozw772 firmware +1 more Cross-site scripting (XSS) vulnerability in the login form in the integrated web server on... 6.1 Medium
- cisco unity connection Cross-site scripting (XSS) vulnerability in Cisco Unity Connection 10.5(2.3009) allows remote... 6.1 Medium
- cisco 500 series switch firmware The web GUI on Cisco Small Business 500 devices 1.2.0.92 allows remote attackers to cause a... 7.5 High
- westermo weos Westermo WeOS before 4.19.0 uses the same SSL private key across different customers'... 9.0 Critical
- phpmyadmin, fedoraproject fedora, opensuse leap +1 more +3 more phpMyAdmin Unsafe comparison of XSRF/CSRF token 7.5 High
- phpmyadmin, fedoraproject fedora, opensuse leap +1 more +3 more libraries/session.inc.php in phpMyAdmin 4.0.x before 4.0.10.13, 4.4.x before 4.4.15.3, and 4.5.x... 5.3 Medium
- libtiff, debian linux +1 more tif_luv.c in libtiff allows attackers to cause a denial of service (out-of-bounds reads) via a... 6.5 Medium
- libtiff, debian linux +1 more tif_luv.c in libtiff allows attackers to cause a denial of service (out-of-bounds writes) via a... 6.5 Medium
- libtiff, debian linux +1 more tif_luv.c in libtiff allows attackers to cause a denial of service (out-of-bounds write) via an... 6.5 Medium
- intel driver update utility Intel Driver Update Utility before 2.4 retrieves driver updates in cleartext, which makes it... 7.5 High
- prosody The generate_dialback function in the mod_dialback module in Prosody before 0.9.10 does not... 5.3 Medium
- mcafee file lock Stack-based buffer overflow in McPvDrv.sys 4.6.111.0 in McAfee File Lock 5.x in McAfee Total... 7.5 High
- mcafee file lock McPvDrv.sys 4.6.111.0 in McAfee File Lock 5.x in McAfee Total Protection allows local users to... 9.1 Critical
- apache hive High severity vulnerability that affects org.apache.hive:hive, org.apache.hive:hive-exec, and org.apache.hive:hive-service 8.3 High
- freebsd FreeBSD 9.3 before p33, 10.1 before p26, and 10.2 before p9 allow remote attackers to cause a... 7.5 High
- freebsd The Stream Control Transmission Protocol (SCTP) module in FreeBSD 9.3 before p33, 10.1 before p26... 7.5 High
- roundcube webmail Absolute path traversal vulnerability in program/steps/addressbook/photo.inc in Roundcube before... 6.5 Medium
- roundcube webmail Cross-site scripting (XSS) vulnerability in program/include/rcmail.php in Roundcube before 1.0.6... 6.1 Medium
- matroska libmatroska, opensuse leap, opensuse +2 more The KaxInternalBlock::ReadData function in libMatroska before 1.4.4 allows context-dependent... 5.3 Medium
- matroska libebml The EbmlElement::ReadCodedSizeValue function in libEBML before 1.3.3 allows context-dependent... 4.3 Medium
- matroska libebml The EbmlUnicodeString::UpdateFromUTF8 function in libEBML before 1.3.3 allows context-dependent... 4.3 Medium
- matroska libebml Use-after-free vulnerability in the EbmlMaster::Read function in libEBML before 1.3.3 allows... 9.6 Critical
- ibm jazz reporting service Report Builder in IBM Jazz Reporting Service (JRS) 5.x before 5.0.2-Rational-CLM-ifix011 and 6.0... 7.5 High
- qemu, debian linux +1 more QEMU (aka Quick Emulator) built with the USB EHCI emulation support is vulnerable to a null... 5.5 Medium
- openstack swift OpenStack Object Storage (Swift) allows remote attackers to cause a denial of service 7.5 High
- openstack swift OpenStack Object Storage (Swift) allows remote attackers to cause a denial of service 7.5 High
- rockwellautomation 1763-l16awa series a, 1763-l16awa series b, 1763-l16bbb series a +5 more +7 more Stack-based buffer overflow on Rockwell Automation Allen-Bradley MicroLogix 1100 devices A... 9.8 Critical
- cisco unity connection Cross-site scripting (XSS) vulnerability in Cisco Unity Connection (UC) 10.5(2.3009) allows... 6.1 Medium
- Show olderLoading…