CVEs published in January 2018
1,346 vulnerabilities, 169 critical, 4 exploited.
- pulsesecure desktop linux client The GUI component (aka PulseUI) in Pulse Secure Desktop Linux clients before PULSE5.2R9.2 and 5.3... 6.5 Medium
- ccn-lite A type confusion issue was discovered in CCN-lite 2, leading to a memory access violation and a... 8.8 High
- seasofsolutions ip camera firmware An issue was discovered on Netwave IP Camera devices. An unauthenticated attacker can crash a... 7.5 High
- cisco ios xr A vulnerability in the IPv6 subsystem of Cisco IOS XR Software Release 5.3.4 for the Cisco... 8.6 High
- haystacksoftware arq The standardrestorer binary in Arq 5.10 and earlier for Mac allows local users to write to... 7.8 High
- haystacksoftware arq The arq_updater binary in Arq 5.10 and earlier for Mac allows local users to write to arbitrary... 7.8 High
- asus asuswrt Password are stored in plaintext in nvram in the HTTPd server in all current versions (<= 3.0.0.4... 8.8 High
- asus asuswrt Multiple buffer overflow vulnerabilities exist in the HTTPd server in Asus asuswrt version <=3.0... 9.6 Critical
- asus asuswrt Highly predictable session tokens in the HTTPd server in all current versions (<= 3.0.0.4.380... 8.3 High
- asus asuswrt Improper administrator IP validation after his login in the HTTPd server in all current versions ... 8.8 High
- superantispyware In SUPERAntiSpyware Professional Trial 6.0.1254, the SASKUTIL.SYS driver allows privilege... 9.8 Critical
- superantispyware In SUPERAntiSpyware Professional Trial 6.0.1254, SUPERAntiSpyware.exe allows DLL hijacking,... 7.8 High
- superantispyware In SUPERAntiSpyware Professional Trial 6.0.1254, the driver file (SASKUTIL.SYS) allows local... 7.8 High
- superantispyware In SUPERAntiSpyware Professional Trial 6.0.1254, the driver file (SASKUTIL.SYS) allows local... 7.8 High
- superantispyware In SUPERAntiSpyware Professional Trial 6.0.1254, the driver file (SASKUTIL.SYS) allows local... 7.8 High
- superantispyware In SUPERAntiSpyware Professional Trial 6.0.1254, the driver file (SASKUTIL.SYS) allows local... 7.8 High
- wp-property-hive propertyhive The PropertyHive plugin before 1.4.15 for WordPress has XSS via the body parameter to includes... 6.1 Medium
- mycolorway simditor Simditor XSS Vulnerability 6.1 Medium
- tracker-software pdf-xchange viewer, viewer ax sdk +1 more Tracker PDF-XChange Viewer and Viewer AX SDK before 2.5.322.8 mishandle conversion from YCC to... 7.8 High
- 7-zip, 7-zip p7zip, debian linux +2 more Insufficient exception handling in the method NCompress::NRar3::CDecoder::Code of 7-Zip before 18... 7.8 High
- iolo system shield In Iolo System Shield AntiVirus and AntiSpyware 5.0.0.136, the amp.sys driver file contains an... 9.8 Critical
- eventum project eventum htdocs/setup/index.php in Eventum before 2.3.5 allows remote attackers to inject and execute... 8.1 High
- eventum project eventum Eventum before 2.3.5 allows remote attackers to reinstall the application via direct request to ... 7.5 High
- anchorfree hotspot shield Hotspot Shield runs a webserver with a static IP address 127.0.0.1 and port 895. The web server... 7.5 High
- nsclient nsclient\+\+ Unquoted Windows search path vulnerability in NSClient++ before 0.4.1.73 allows non-privileged... 7.8 High
- cisecurity cis-cat pro dashboard In Center for Internet Security CIS-CAT Pro Dashboard before 1.0.4, an authenticated user is able... 7.8 High
- ibm datapower gateways, datapower gateway +1 more IBM DataPower Gateways 7.1, 7,2, 7.5, and 7.6 could allow an attacker using man-in-the-middle... 4.0 Medium
- hcl software bigfix remote control IBM Remote Control v9 could allow a local user to use the component to replace files to which he... 6.7 Medium
- atlassian crowd The 'crowd-application' plugin module (notably used by the Google Apps plugin) in Atlassian Crowd... 6.8 Medium
- apache tomcat native, debian linux +1 more When parsing the AIA-Extension field of a client certificate, Apache Tomcat Native Connector 1.2... 5.9 Medium
- opendaylight, opendaylight openflow +1 more OpenFlow Plugin and OpenDayLight Controller versions Nitrogen, Carbon, Boron, Robert Varga, Anil... 7.5 High
- linux kernel In the function sbusfb_ioctl_helper() in drivers/video/fbdev/sbuslib.c in the Linux kernel... 7.5 High
- google chrome Incorrect security UI in Omnibox in Google Chrome prior to 64.0.3282.119 allowed a remote... 6.5 Medium
- google chrome Insufficient policy enforcement in Catalog Service in Google Chrome prior to 64.0.3282.119... 8.8 High
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Use after free in WebUI in Google Chrome prior to 64.0.3282.119 allowed a remote attacker to... 8.8 High
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Inappropriate implementation in New Tab Page in Google Chrome prior to 64.0.3282.119 allowed a... 3.3 Low
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Lack of support for a non standard no-referrer policy value in Blink in Google Chrome prior to 64... 4.3 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more XSS Auditor in Google Chrome prior to 64.0.3282.119, did not ensure the reporting URL was in the... 4.3 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Incorrect security UI in Omnibox in Google Chrome prior to 64.0.3282.119 allowed a remote... 6.5 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Incorrect security UI in permissions prompt in Google Chrome prior to 64.0.3282.119 allowed a... 6.5 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Insufficient policy enforcement in Blink in Google Chrome prior to 64.0.3282.119 allowed a remote... 4.3 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Insufficient policy enforcement in WebGL in Google Chrome prior to 64.0.3282.119 allowed a remote... 4.3 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Insufficient data validation in DevTools in Google Chrome prior to 64.0.3282.119 allowed a remote... 6.1 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Insufficient policy enforcement in DevTools in Google Chrome prior to 64.0.3282.119 allowed a... 6.5 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Insufficient data validation in External Protocol Handler in Google Chrome prior to 64.0.3282.119... 8.8 High
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Incorrect security UI in Omnibox in Google Chrome prior to 64.0.3282.119 allowed a remote... 4.3 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Incorrect security UI in navigation in Google Chrome prior to 64.0.3282.119 allowed a remote... 4.3 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Insufficient policy enforcement in Blink in Google Chrome prior to 64.0.3282.119 allowed a remote... 6.5 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Insufficient data validation in DevTools in Google Chrome prior to 64.0.3282.119 allowed a remote... 6.1 Medium
- google chrome, debian linux, redhat enterprise linux desktop +2 more +4 more Heap buffer overflow in WebGL in Google Chrome prior to 64.0.3282.119 allowed a remote attacker... 6.5 Medium
- Show olderLoading…