dnsmasq vulnerabilities (AlmaLinux)
12 vulnerabilities.
-
dnsmasqAlmaLinux CVE-2026-5172 7.3 High -
dnsmasqAlmaLinux CVE-2026-4893 5.3 Medium -
dnsmasqAlmaLinux CVE-2026-4892 8.4 High -
dnsmasqAlmaLinux CVE-2026-4891 5.3 Medium -
dnsmasqAlmaLinux CVE-2026-4890 7.5 High -
dnsmasqAlmaLinux CVE-2026-2291 7.3 High -
dnsmasqAlmaLinux The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
dnsmasqAlmaLinux Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
dnsmasqAlmaLinux An issue was discovered in Dnsmasq before 2.90. The default maximum EDNS.0 UDP packet size was... 7.5 High -
dnsmasqAlmaLinux dnsmasq bug fix and enhancement update No score -
dnsmasqAlmaLinux A single-byte, non-arbitrary write/use-after-free flaw was found in dnsmasq. This flaw allows an... 7.5 High -
dnsmasqAlmaLinux A flaw was found in dnsmasq in versions before 2.85. When configured to use a specific server for... 4.0 Medium